Changes between Version 50 and Version 51 of Help/ExpertMode


Ignore:
Timestamp:
2020-01-07T01:06:54+01:00 (7 years ago)
Author:
skyper
Comment:

added pageoutline and menu windows

Legend:

Unmodified
Added
Removed
Modified
  • Help/ExpertMode

    v50 v51  
    11[[TranslatedPages]]
     2[[PageOutline(2-10,Table of Contents)]]
    23
    3 = Expert mode =
    4 
     4= Expert mode
    55In Expert mode all screen elements are visible.
    66By default the amount of elements visible for new users is reduced.
    … …  
    88Most actions are still accessible by their Shortcut keys even when Expert mode is disabled.
    99
    10 
    11 == Enabling Expert mode ==
    12 
     10== Enabling Expert mode
    1311It can be switched like this:
    1412
    … …  
    1614 ''[wikitr:/Help/Menu/Edit Edit menu]'' > [[Image(source:trunk/images/preference.png,middle)]] ''[wikitr:/Help/Action/Preferences Preferences…]'' > Checkbox ''Expert mode'' at the bottom left.
    1715
    18 == Features hidden  ==
    19 
     16== Features hidden
    2017The following features are only visible when the Expert mode is enabled.
    2118This list is probably incomplete.
    2219
    23 * '''Actions''':
     20=== Actions
    2421  * [[Image(source:/trunk/images/converttogpx.png,middle)]] [wikitr:/Help/Action/ConvertToGpxLayer Convert to GPX layer]
    2522  * [[Image(source:/trunk/images/dialogs/conflict/copyendright.svg,middle)]] [wikitr:/Help/Dialog/RelationList Add selection to relation]
    … …  
    3027  * In MapView's [wikitr:/Help/Menu/ImageryContextMenu imagery context menu] > Get tile status
    3128  * In MapView's [wikitr:/Help/Menu/ImageryContextMenu imagery context menu] > Force tile rendering
    32 * '''File menu''':
     29
     30=== Menus
     31==== [wikitr:/Help/Menu/File File]
    3332  * [[Image(source:/trunk/images/session.svg,middle)]] [wikitr:/Help/Action/SessionSaveAs Save Session As ...]
    3433  * [[Image(source:/trunk/images/exportgpx.png,middle)]] [wikitr:/Help/Action/GpxExport Export to GPX ...]
    3534  * [[Image(source:/trunk/images/download_in_view.png,middle)]] [wikitr:/Help/Action/DownloadOsmInView Download in current view]
    3635  * [[Image(source:/trunk/images/closechangeset.png,middle)]] [wikitr:/Help/Action/CloseChangeset Close open changesets]
    37 * '''Edit menu''':
     36
     37==== [wikitr:/Help/Menu/Edit Edit]
    3838  * [[Image(source:/trunk/images/paste.svg,24,middle)]] [wikitr:/Help/Action/PasteAtSourcePosition Paste at source position]
    3939  * [[Image(source:/trunk/images/purge.png,middle)]] [wikitr:/Help/Action/Purge Purge]
    4040  * [wikitr:/Help/Action/CopyCoordinates Copy Coordinates]
    41 * '''View menu''':
     41
     42==== [wikitr:/Help/Menu/View View]
    4243  * [wikitr:/Help/MapView#Downloadedarea Draw boundaries of downloaded data]
    4344  * [[Image(source:/trunk/images/viewport-follow.svg,middle)]] [wikitr:/Help/Action/ViewportFollowing Viewport Following]
    4445  * [wikitr:/Help/Action/JumpToPosition Jump To Position]
    45 * '''Tools menu''':
     46
     47==== [wikitr:/Help/Menu/Tools Tools]
    4648  * [[Image(source:/trunk/images/mirror.svg,middle)]] [wikitr:/Help/Action/Mirror Mirror]
    4749  * [[Image(source:/trunk/images/followline.svg,middle)]] [wikitr:/Help/Action/FollowLine Follow Line]
    4850  * [[Image(source:/trunk/images/addnode.svg,middle)]] [wikitr:/Help/Action/AddNode Add Node...]
    4951  * [[Image(source:/trunk/images/movenode.png,middle)]] [wikitr:/Help/Action/MoveNode Move Node...]
    50 * '''Working modes''':
     52
     53==== [wikitr:/Help/ToggleDialogs Windows] ==== #MenuWindows
     54  * [[Image(source:trunk/images/dialogs/changeset/changesetmanager.svg,middle)]] [wikitr:/Help/Dialog/ChangesetManager Changeset Manager]
     55  * [[Image(source:trunk/images/dialogs/changesetdialog.svg,middle)]] [wikitr:/Help/Dialog/ChangesetList Changeset List]
     56
     57
     58=== [wikitr:/Help/EditToolbar Working modes]
    5159  * [[Image(source:/trunk/images/mapmode/delete.png,middle)]] [wikitr:/Help/Action/Delete Delete mode]
    5260  * [[Image(source:/trunk/images/mapmode/parallel.svg,middle)]] [wikitr:/Help/Action/Parallel Parallel way mode]
    5361  * [[Image(source:/trunk/images/mapmode/extrude/extrude.png,middle)]] [wikitr:/Help/Action/Extrude Extrude mode]
    5462  * [[Image(source:/trunk/images/mapmode/zoom.png,middle)]] [wikitr:/Help/Action/Zoom Zoom mode]
    55 * '''Windows''':
     63
     64=== Windows Tool Bar
     65see Menu Windows [#MenuWindows above]
     66
     67=== Windows
    5668  * [[Image(source:trunk/images/dialogs/search.png,24,middle)]] [wikitr:/Help/Action/Search Search] > some functions and examples
    5769  * [[Image(source:trunk/images/download.png,24,middle)]] [wikitr:/Help/Action/Download Download] > [[Image(source:/trunk/images/download-overpass.png,middle)]] "Download from Overpass API" tab
    … …  
    6072  * [[Image(source:trunk/images/openlocation.png,24,middle)]] [wikitr:/Help/Action/OpenLocation Open Location] > "Zoom to downloaded data" check box
    6173  * The reuse history window when using the [wikitr:/Help/Action/SplitWay#Usingoldobjectid Split way Action]
    62 * [[Image(source:trunk/images/preference.png,middle)]] '''Preferences''':
     74
     75=== [wikitr:/Help/Action/Preferences Preferences]
    6376  * [[Image(source:trunk/images/preferences/display.png,24,middle)]] [wikitr:/Help/Preferences/Display Display Settings] > GPS Points - various options
    6477  * [[Image(source:trunk/images/preferences/display.png,24,middle)]] [wikitr:/Help/Preferences/Display Display Settings] > OSM Data - Options that affect drawing performance
    … …  
    6780  * [[Image(source:trunk/images/preferences/advanced.png,24,middle)]] [wikitr:/Help/Preferences/Advanced Advanced Preferences]
    6881
     82
    6983== Note ==
    7084 * The expert mode is not a [wikitr:/Help/EditToolbar working mode].
    71 
    7285
    7386----